Elevated number of call drops
Incident Report for DYL
Resolved
This incident has been resolved.
Posted almost 4 years ago. Feb 05, 2015 - 14:47 PST
Monitoring
Update complete. Please let us know if you experience any more call drops.
Posted almost 4 years ago. Feb 05, 2015 - 14:41 PST
Identified
We are going to be rolling out an update at 2:15PM Pacific Time (5:15PM Eastern Time) to address the call dropping issue. There may be a few minutes of interruption of the DYL phone system and DYL dialing platform while the update is being installed.
Posted almost 4 years ago. Feb 05, 2015 - 13:00 PST
Investigating
We have detected an unusually high number of VoIP calls being dropped. We are investigating the problem to find the root cause. We expect to be able to fix the issue within a few hours.
Posted almost 4 years ago. Feb 05, 2015 - 11:01 PST