Internet Backbone Outage
Incident Report for DYL
Resolved
All customers should be able to access our services at this time. Sorry for any inconvenience!
Posted almost 3 years ago. Dec 15, 2015 - 11:35 PST
Update
Our Internet Service Provider has routed around the issue, so it should be resolved at this time. Please let us know if you are still not able to connect to DYL.com.
Posted almost 3 years ago. Dec 15, 2015 - 11:32 PST
Monitoring
A major Internet backbone carrier is experiencing an outage due to a fiber cut. This is affecting some of our customers. They are working to restore service as soon as possible.
Posted almost 3 years ago. Dec 15, 2015 - 11:25 PST